Visual Studio LightSwitch のインストール時のエラー


Visual Studio 2010 Service Pack 1 をアンインストールしてください。というエラーメッセージがでる。しかし、SP1 はインストールしていない。

image

これは、”Visual Studio 2010 Service Pack 1 をインストールしてください。”の間違いで、Visual Studio 2010 Service Pack 1 をインストールすると、問題なく LightSwitch をインストールできます。

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中


%d人のブロガーが「いいね」をつけました。